<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.brakeandfrontend.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
 
<link rel="canonical" href="http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics"/>
<meta property="og:description" content="In 2007, the Ford Edge and Lincoln MKX crossover vehicles were introduced. The vehicles are based on the CD3 platform that is used for the Fusion and other Ford vehicles. While there are both FWD and AWD models on the streets, the alignment procedures are the same."/>
<meta property="og:url" content="http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/"/>
<meta property="og:site_name" content="Brake &amp; Front End"/>
<meta property="article:tag" content="alignment"/>
<meta property="article:tag" content="Ford"/>
<meta property="article:tag" content="Lincoln"/>
<meta property="article:tag" content="Suspension"/>
<meta property="article:tag" content="TPMS"/>
<meta property="article:section" content="Alignment Spec"/>
<meta property="article:published_time" content="2017-04-27T08:29:53-04:00"/>
<meta property="og:image" content="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-alignment-spec.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="300"/>
 
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//sharecdn.social9.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Brake &amp; Front End &raquo; Feed" href="http://www.brakeandfrontend.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Brake &amp; Front End &raquo; Comments Feed" href="http://www.brakeandfrontend.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Brake &amp; Front End &raquo; Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics Comments Feed" href="http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19526-presscdn-0-66.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c75c49fc3d98c743885ac4165eecaf23"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='styles-with-shortcodes-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/styles-with-shortcodes/css/style.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rh_columns-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/styles-with-shortcodes/editorplugin/css/rh_columns.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='acw-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/acp-video-widget/css/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='fvp-frontend-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fvw-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/featured-video-widget/css/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='hb-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='hb-styles-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/menu_styles.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='kms-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/km-subscribe/css/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='formatpg-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/social-feed-pg/css/format.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='ts-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/tech-group/css/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='playerCss-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='bxStyle-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='vpw-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/vplayer-widget/css/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<link rel='stylesheet' id='dt-style-css' href='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/style.css?ver=c75c49fc3d98c743885ac4165eecaf23' type='text/css' media='all'/>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/styles-with-shortcodes/js/sws_frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/js/TweenMax.min.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.brakeandfrontend.com\/wp-admin\/admin-ajax.php","nonce":"bf7eee7dc2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/tech-group/js/scripts.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/vplayer-widget/js/froogaloop.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/vplayer-widget/js/script.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.brakeandfrontend.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brakeandfrontend.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.brakeandfrontend.com/?p=141136'/>
<link rel="alternate" type="application/json+oembed" href="http://www.brakeandfrontend.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brakeandfrontend.com%2Fford-edge-lincoln-mkx-suspension-tpms-diagnostics%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.brakeandfrontend.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brakeandfrontend.com%2Fford-edge-lincoln-mkx-suspension-tpms-diagnostics%2F&#038;format=xml"/>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F6XNZC');</script>
 
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112529955", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/abs-tech-tip-2-h-264-lan-waterma.jpg", "title":"ABS Tech Tip 2", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"212917313", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2017/04/tech-minute-tpms-relearns-and-ti.jpg", "title":"Tech Minute - TPMS Relearns And Tire Gauges", "description":"Andrew Markel tells about a phone call he received where a shop could not properly relearn a vehicle&#039;s..."});
				 </script><script>
                 videoSource.push({"source":"145531532", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/11/01486-system-function-test-for-v.jpg", "title":"01486 - System Function Test for VW and Audi", "description":"Shows how to perform the test drive when the DTC 01486 System Function Test if flagged in the ABS module..."});
				 </script><script>
                 videoSource.push({"source":"160142589", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/03/how-to-install-gen-3-wheel-hub-a2.jpg", "title":"How To Install Gen 3 Wheel Hub Assembly", "description":"Ted Bogel, Aftermarket Trainer at BCA, walks step-by-step through the process of removing and installing..."});
				 </script><link rel="stylesheet" type="text/css" href="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/styles-with-shortcodes/js/lightbox/themes/default/jquery.lightbox.css"/>
<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/styles-with-shortcodes/js/lightbox/themes/default/jquery.lightbox.ie6.css" /><![endif]-->
<script type='text/javascript'>
var sws_lightbox = {"modal":false};
</script>
<style type="text/css">.logo img{height:35px;}.mid-logo-wrapper .logo img{height:100px;}body,p,code,kbd,pre,samp{font-size:15px;line-height:26px;}body{background-image:url("")!important;}.mega-menu .dropdown-menu>li>a:hover,.mega-menu .dropdown-submenu:hover>a,.star-reviews,.post-content a,a,.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,.nav .tabs-left>.nav-tabs>li>a:hover,.nav .tabs-left>.nav-tabs>li.active>a,.navbar-nav>li>a:hover,.navbar-nav>li>a:focus,.dropdown-menu>.active>a,.navbar-nav>li.open>a,.navbar-nav>li.open>a:after,.widget-content li h3 a:hover,.news-title a:hover,.small-article h6 a:hover,.simple-post h3 a:hover,.widget-post h3 a:hover,.widget_categories li a:hover,.widget_categories li a:hover span,.comments-wrapper .comment-reply-link,.post-header .simple-share a,.parallax-wrapper .simple-share a,.post-content>p:first-child:first-letter,.drop-caps,.author-position,.simple-share .author a,.simple-share .author a:hover,.box-news .simple-share a,.box-news .simple-share a:hover,.post-nav-wrapper a:hover,.author-box .author-info h3 a:hover,.author-contact a:hover,.comments-wrapper .author-name:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.tag-list li.trending{color:#2b2b2b}.progress-bar,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover,.tag-list li a:hover,.tag-list li.active a{background-color:#2b2b2b}.mega-menu .dropdown-submenu:hover>a:after,.nav .tabs-left>.nav-tabs>li.active>a:after{border-left-color:#2b2b2b}.widget .nav-tabs>li.active>a,.widget .nav-tabs>li.active>a:focus,.widget .nav-tabs>li.active>a:hover,.block-title span,.comments-wrapper .comment-reply-link:hover,.modern-quote,.box-news .simple-share a:hover,.simple-share .author a:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover{border-color:#2b2b2b}.navbar-nav>li>a{font-size:18px;line-height:20px;}.mega-menu .dropdown-menu>li,.dropdown-menu>li>a,.mega-menu .nav-tabs>li>a{font-size:14px;line-height:18px;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.widget .nav-tabs>li,.wpb_heading,.widgettitle,.footer-title{font-size:20px;line-height:24px;}.mm-listview>li>a{font-size:14px;}.h1,h1{font-size:42px;line-height:46px;}.h2,h2{font-size:32px;line-height:36px;}.h3,h3{font-size:26px;line-height:30px;}.h4,h4{font-size:24px;line-height:28px;}.h5,h5{font-size:16px;line-height:20px;}.h6,h6{font-size:14px;line-height:18px;}.post-title{font-size:42px;line-height:46px;}.parallax-wrapper .post-title{font-size:52px;line-height:56px;}.post-content{max-width:730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/amp/"/><link rel="shortcut icon" href="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/01/BFE-16.png" type="image/x-icon"/><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.brakeandfrontend.com/wp-admin/admin-ajax.php";var dt_path = "http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content,.news-details,.theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper,.header-mid{background-color:#FFFFFF;}.header,.no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code,kbd,pre,samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{opacity:0;}.ie.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{visibility:hidden;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{opacity:0;}.ie.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{visibility:hidden;}.widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity:0;}.ie.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility:hidden;}.featured-header h2,.page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .featured-header h2,.page-subtitle,{opacity:0;}.ie.wf-loading .featured-header h2,.page-subtitle,{visibility:hidden;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{opacity:0;}.ie.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{visibility:hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{opacity:0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{visibility:hidden;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
</head>
<body class="post-template-default single single-post postid-141136 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-126061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126061"><a href="/">Home</a></li>
<li id="menu-item-125833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125833"><a href="http://www.brakeandfrontend.com/brakes/">Brakes</a></li>
<li id="menu-item-125832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125832"><a href="http://www.brakeandfrontend.com/chassis/">Chassis</a></li>
<li id="menu-item-125831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125831"><a href="http://www.brakeandfrontend.com/drivetrain/">DriveTrain</a></li>
<li id="menu-item-125830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125830"><a href="http://www.brakeandfrontend.com/exhaust/">Exhaust</a></li>
<li id="menu-item-125829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125829"><a href="http://www.brakeandfrontend.com/tire/">Tire</a></li>
<li id="menu-item-139807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139807 menu-color3483"><a href="http://www.brakeandfrontend.com/category/original-video/">Original Video</a></li>
<li id="menu-item-125828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125828"><a href="http://www.brakeandfrontend.com/news/">News</a></li>
<li id="menu-item-137406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137406"><a href="http://www.brakeandfrontend.com/webinars/">Webinars</a></li>
<li id="menu-item-139783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139783"><a href="http://www.babcox.com/brand-page/brake-front-end">Advertise</a></li>
<li id="menu-item-139784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139784"><a href="http://www.brakeandfrontend.com/subscribe/">Subscribe</a></li>
<li id="menu-item-139785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139785"><a href="http://www.brakeandfrontend.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="http://www.brakeandfrontend.com/" title="Brake &amp; Front End - " rel="home">
<img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/01/BFE-Tablet-logo.jpg" alt="Brake &amp; Front End"/>
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
</a>
</div>
<div class="header-banner"><script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741153,	// Page : BrakeAndFrontEnd/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=99097&amp;pgname=fixed-ros&amp;fmtid=46174&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=99097&amp;pgname=fixed-ros&amp;fmtid=46174&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div> 
</header> 
<div id="content" class="site-content single-post">
 
<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="http://www.brakeandfrontend.com/" title="Brake &amp; Front End - " rel="home">
<img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/01/logo-final.png" alt="Brake &amp; Front End"/>
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<aside id="vpw_widget-3" class="widget widget_vpw_widget"> <div class="vpw-container" style="background-color:#9a9a9a">
<div class="vpw-sponsor-logo">
<a target="_blank" href="http://www.schaeffler.com"><img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/FAG-box-logo.png" alt="Tapered Roller Bearing Repair"/></a>
</div>
<div class="vpw-video">
<iframe id="video" src="https://player.vimeo.com/video/161181150?api=1&player_id=video&title=0&amp;byline=0&amp;portrait=0&amp;color=c9ff23;autoplay=0" width="300" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
</div>
<div class="vpw-video-details">
<h3 class="vpw-title"><a target="_blank" href="https://vimeo.com/214224672">Tapered Roller Bearing Repair</a></h3>
<p class="vpw-desc">This video shows how to remove and replace tapered roller bearings on a vehicle with spindle mounted hubs or brake rotors.</p>
</div>
</div>
<script>window.vplayer = {video:"https://player.vimeo.com/video/214224672?api=1&player_id=video&title=0&amp;byline=0&amp;portrait=0&amp;color=c9ff23;autoplay=1"};</script>
</aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock21e33accdc54d4a50281a343aeab86fc"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/chevrolet-cobalt-2005-2010-alignment/">Chevrolet Cobalt 2005-2010 Alignment</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/">Andrew Markel</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/alignment-specs-ford-mustang-2005-2010-live-axle/">Alignment Specs: Ford Mustang 2005-2010 Live Axle</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/larry_carley_carley/">Larry Carley</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/video-alignment-kits-net-build-vehicles/">VIDEO: Alignment Kits And Net Build Vehicles</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/bfeadminusr/">Brake and Front End Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/scrub-radius-alignments/">Scrub Radius And Alignments</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/gene_markel_markel/">Gene Markel</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741152,	// Page : BrakeAndFrontEnd/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/alignment-suspension-specs-ford-escape-2001-2010/">Alignment &#038; Suspension Specs: Ford Escape 2001-2010</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/">Andrew Markel</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/scion-subaru-alignment/">Scion FR-S And Subaru BR-Z Alignment Service</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/">Andrew Markel</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/dodge-ram-1500-alignment/">Dodge Ram 1500 Alignment Spec (2009-2015)</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/bfeadminusr/">Brake and Front End Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/alignment-productivity-tips/">Alignment Jobs: 10 Tips To Increase Productivity</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/">Andrew Markel</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741152,	// Page : BrakeAndFrontEnd/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/loaded-struts-ride-control/">Struts: The &#8216;Loaded&#8217; Question</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/">Andrew Markel</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.brakeandfrontend.com/gmc-terrain-alignment-suspension/">GMC Terrain Alignment And Suspension</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/">Andrew Markel</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock21e33accdc54d4a50281a343aeab86fc");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.brakeandfrontend.com/subscribe-to-newsletter/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BrakeAndFrontEnd?fref=ts"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bfemagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href=""></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.brakeandfrontend.com/subscribe-to-newsletter/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BrakeAndFrontEnd?fref=ts"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bfemagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href=""></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_420_83130400_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741152,
			formatId: 46171,
			target: '',
			tagId: 'id_420_83130400_1493312762'
		});
	});
	</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/img/ajax-loader.gif"/></div>
<div id="modal-print-content"></div>
</div>
<article id="post-141136" class="dt_post_content clearfix post-141136 post type-post status-publish format-standard has-post-thumbnail hentry category-alignment-spec category-suspension-chassis category-tpms-tire tag-alignment tag-ford tag-lincoln tag-suspension tag-tpms covercategory-2017-editions covercategory-april-2017 covercategory-magazine babcoxvault-diagnostics-suspensionchassissteering babcoxvault-ride-control babcoxvault-steering babcoxvault-suspensionchassissteering babcoxvault-tpms">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='http://www.brakeandfrontend.com/category/alignment-spec/' class='dt_cat bgcolor2579'>Alignment Spec</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.brakeandfrontend.com/?s=Suspension'>Suspension</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-04-27T08:29:53+00:00">5 hours</time> ago</span></span>
</div>
<h1 class="post-title">Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics', 'In 2007, the Ford Edge and Lincoln MKX crossover vehicles were introduced. The vehicles are based on the CD3 platform that is used for the Fusion and other Ford vehicles. While there are both FWD and AWD models on the streets, the alignment procedures are the same.')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics', 'In 2007, the Ford Edge and Lincoln MKX crossover vehicles were introduced. The vehicles are based on the CD3 platform that is used for the Fusion and other Ford vehicles. While there are both FWD and AWD models on the streets, the alignment procedures are the same.')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics', 'In 2007, the Ford Edge and Lincoln MKX crossover vehicles were introduced. The vehicles are based on the CD3 platform that is used for the Fusion and other Ford vehicles. While there are both FWD and AWD models on the streets, the alignment procedures are the same.')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="141136">
<img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print"/> Print
</a>
<a href="#" class="email-link" data-pid="141136">
<img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email"/> Email
</a>
</div>
</div>
<div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2014/06/Andrew-Markel.png" alt="Andrew Markel" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.brakeandfrontend.com/author/andrew_markel_markel/"><b>Andrew Markel,</b></a></span><span class="author-role">Editor, Brake & Front End Magazine</span></p><p class="author-contact"></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-141136">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-141136">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-141136">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-141136" class="tab-pane active"><p>Andrew Markel is the editor of Brake &amp; Front End magazine. He has been with Babcox Media for 15 years. He is a technician and former service writer and holds several automotive certifications from ASE and ­aftermarket manufacturers. He can be reached at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="26474b47544d434a6644474445495e0845494b08">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></div>
<div id="recent-posts-141136" class="tab-pane "><p><a href="http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/">Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics</a></p><p><a href="http://www.brakeandfrontend.com/video-tpms-two-foot-rule/">VIDEO: TPMS And The Two Foot Rule</a></p><p><a href="http://www.brakeandfrontend.com/toyota-tpms-diagnostics/">Toyota TPMS Diagnostics</a></p><p><a href="http://www.brakeandfrontend.com/video-brake-bleeding-pressure-ford/">VIDEO: Brake Bleeding Pressures On Ford Vehicles</a></p><p><a href="http://www.brakeandfrontend.com/video-toyota-tpms-diagnostics/">VIDEO: Toyota TPMS: To Trust Or Not Trust The Button</a></p></div>
<div id="popular-posts-141136" class="tab-pane "><p><a href="http://www.brakeandfrontend.com/brake-rotors-pads-myths/">Brake Rotors And Pads: 12 Myths Debunked</a></p><p><a href="http://www.brakeandfrontend.com/impact-damage-wheel-hubs/">Impact Damage On Wheel Hubs</a></p><p><a href="http://www.brakeandfrontend.com/chevrolet-trailblazer-2002-2009-brake-job/">Chevrolet Trailblazer 2002-2009 Brake Job</a></p><p><a href="http://www.brakeandfrontend.com/video-brake-bleeding-pressure-ford/">VIDEO: Brake Bleeding Pressures On Ford Vehicles</a></p><p><a href="http://www.brakeandfrontend.com/human-resources-issues/">Human Resources: Putting It All On The Table</a></p></div>
</div></div></div>
</header> 
<div class="post-content clearfix">
<p class="p2"><span class="s2">I</span><span class="s1">n 2007, the Ford Edge and Lincoln MKX crossover vehicles were introduced. The vehicles are based on the CD3 platform that is used for the Fusion and other Ford vehicles. While there are both FWD and AWD models on the streets, the alignment procedures are the same.</span>
<p class="p3"><span class="s1">When you get one of these in your shop, the adjustments can be time-consuming, especially in the front. Make sure you charge enough for the alignment and explain to the customer why it is necessary.</span></p><div class="content-ad first-ad"> <div id="id_470_89668800_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741152,
			formatId: 46172,
			target: '',
			tagId: 'id_470_89668800_1493312762'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99097&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99097&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
<p class="p3"><img class="aligncenter size-full wp-image-141138" src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-front-suspension.jpg" alt="ford lincoln front suspension" width="400" height="212" srcset="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-front-suspension.jpg 400w, http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-front-suspension-300x159.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"/>
<h3 class="p5"><span class="s1"><b>Front Suspension</b></span></h3>
<p class="p3">Camber is factory adjustable, but caster is not. In TSB 08-7-3, Ford advises technicians to look at camber specifications to solve pulling or steering wander problems. In a nutshell, the bulletin says that individual camber angles may exceed the specs, but if the cross-camber angles exceed the specs, it might cause a pulling problem.
<p class="p3"><span class="s1">Camber is adjusted through the use of the upper strut plate. Rotating the upper strut plate 180 degrees will change the camber a positive 0.5 degrees. </span></p><div class="content-ad content-ad-leaderboard"> <div id="id_800_89701900_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741152,
			formatId: 46171,
			target: '',
			tagId: 'id_800_89701900_1493312762'
		});
	});
	</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div>
<p class="p3"><span class="s1">Make sure you do the math before starting the adjustment. The camber shift may vary between vehicles, but will typically be between a negative 0.2 and negative 0.6 degrees of camber change.</span>
<p class="p3"><span class="s1">First, check to see if someone has already made the adjustment. On the inboard side of the strut tower, you will see a small round inspection hole. If you see letters and numbers, you can make the adjustment. If you see a notch that is painted white or yellow, the vehicle has already been adjusted (see below diagram). </span>
<p class="p3"><span class="s1">To make the adjustment, disconnect the front stabilizer bar link at the lower control arm so that enough clearance can be obtained to rotate the upper strut mount. </span></p><div class="content-ad first-ad"> <div id="id_470_89744800_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741152,
			formatId: 46172,
			target: '',
			tagId: 'id_470_89744800_1493312762'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99097&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99097&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
<p class="p3"><span class="s1">The warranty time on this procedure is 1.4-1.8 hours for both sides. A better option is to replace the upper strut-to-knuckle bolt with cam bolts. The labor time to install these bolts is 0.4 hour per side. The bolts will allow you to precisely adjust the camber by ±1.75º. This can be a real time-saver when trying to solve cross-camber conditions.</span>
<p class="p3"><span class="s1">Unlike with the Fusion, the cradle cannot be shifted to change camber and caster angles on these units. If the caster is out of specification, chances are it is a worn or damaged control arm rear the bushing.</span>
<p class="p3"><img class="aligncenter size-full wp-image-141139" src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-rear-suspension.jpg" alt="ford lincoln rear suspension" width="400" height="251" srcset="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-rear-suspension.jpg 400w, http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-rear-suspension-300x188.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"/>
<h3 class="p5"><span class="s1"><b>Rear Suspension</b></span></h3>
<p class="p3"><span class="s1">The rear suspension camber and toe are adjustable without any parts or kits, but there is a catch — the inboard-rear cam bolt attached to the lower link has significant “cross-talk” with the toe angle. When adjustments are made to the rear toe, the rear camber will also be adjusted (in the same direction as the toe adjustment). Likewise, when making adjustments to the rear camber, the rear toe will also be adjusted (in the opposite direction of the camber adjustment). So, it will be necessary to check the rear camber whenever rear toe adjustments are made and vice versa.</span>
<p class="p3"><img class="aligncenter size-full wp-image-141140" src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-rear-suspension-toe.jpg" alt="ford lincoln rear suspension toe" width="400" height="308" srcset="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-rear-suspension-toe.jpg 400w, http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-rear-suspension-toe-300x231.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"/>
<p class="p3"><span class="s1">Toe is adjusted with a cam bolt on the inboard side of the toe link. The toe adjuster will have a greater affect on toe than the rear adjuster. A successful method is to adjust camber using both adjusters until camber is correct and toe is at, or near, zero. Use the front adjuster to fine-tune the toe adjustment. The camber adjustment should stay close.</span>
<h3 class="p5"><span class="s1"><b>TPMS</b></span></h3>
<p class="p3"><span class="s1">All Edge and MKX models come with direct TPMS systems, and 2007-’09 models have banded sensors. In 2010, Ford made the transition to valve stem-mounted sensors. Model year 2007-’08 Edge and MKX units were included in a campaign to replace the tire valve stems. If you have a customer who is complaining about a slow leak, chances are it is a result of the valve stems.</span>
<p class="p3"><img class="aligncenter size-medium wp-image-141141" src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-tpms-relearn-sequence-300x185.jpg" alt="ford lincoln tpms relearn sequence" width="300" height="185" srcset="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-tpms-relearn-sequence-300x185.jpg 300w, http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-tpms-relearn-sequence.jpg 400w" sizes="(max-width: 300px) 100vw, 300px"/>
<h4 class="p5"><span class="s1"><b>Activation</b></span></h4>
<ol>
<li class="p3"><span class="s1">Turn the ignition switch to the ON position.</span></li>
<li class="p3"><span class="s1">Position the TPMS tool against the LF tire sidewall, 180 degrees from the tire valve stem. The TPMS tool must remain in place 180 degrees from the valve stem for 2007-’09 models with banded sensors, and directly below the valve stem on the sidewall for 2010-’11 models with the valve stem-mounted TPMS sensors.</span></li>
<li class="p6"><span class="s1"><b>Note:</b> <b>The TPMS tool will provide feedback in the form of a flashing green light and a beep sound for each successful response from a tire pressure sensor. Press the test button on the TPMS tool to activate the sensor. Activate the sensor at least two times.</b></span></li>
<li class="p3"><span class="s1">Repeat Steps 2 and 3 for the remaining tires.</span></li>
</ol>
<h4 class="p5"><span class="s1"><b>Relearn</b></span></h4>
<ol>
<li class="p3"><span class="s1">Turn the ignition switch to the OFF position. Then, press and release the brake pedal.</span></li>
<li class="p3"><span class="s1">Cycle the ignition switch from the OFF position to the RUN position three times, ending in the RUN position.</span></li>
<li class="p3"><span class="s1">Press and release the brake pedal.</span></li>
<li class="p3"><span class="s1">Turn the ignition switch to the OFF position.</span></li>
<li class="p3"><span class="s1">Turn the ignition switch from the OFF position to the RUN position three times, ending in the RUN position. The horn will sound once, and the indicator will flash if the training mode has been entered successfully. If equipped, the message center will display “TRAIN LF TIRE.”</span></li>
<li class="p3"><span class="s1">It may take up to six seconds to activate a tire pressure sensor. Press and release the test button on the TPMS tool. The horn will sound briefly to indicate that the tire pressure sensor has been recognized by the vehicle.</span></li>
<li class="p3"><span class="s1">Within two minutes of the horn sounding, place the TPMS tool on the correct position for the sensor and release the test button to train the right front tire pressure sensor.</span></li>
<li class="p3"><span class="s1">Do not wait more than two minutes between training each sensor or the Smart Junction Box (SJB) will time out and the entire procedure will have to be repeated. Repeat Step 7 for the right rear and then left rear.</span></li>
</ol>
<p class="p3"><span class="s1">The procedure is completed after the last tire has been trained. When the training procedure is complete, the message center (if equipped) will display “TIRE TRAINING COMPLETE.” For vehicles that are not equipped with a message center, successful completion of the training procedure will be verified by turning the ignition switch to the OFF position without the horn sounding. If the horn sounds twice when the switch is turned to the OFF position, the training procedure was not successful.</span>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics" data-share-description="In 2007, the Ford Edge and Lincoln MKX crossover vehicles were introduced. The vehicles are based on" data-share-imageurl="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/uploads/2017/04/ford-lincoln-alignment-spec.jpg" data-share-url="http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/"></div> </div> 
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.brakeandfrontend.com/tag/alignment/" rel="tag">alignment</a></li><li><a href="http://www.brakeandfrontend.com/tag/ford/" rel="tag">Ford</a></li><li><a href="http://www.brakeandfrontend.com/tag/lincoln/" rel="tag">Lincoln</a></li><li><a href="http://www.brakeandfrontend.com/tag/suspension/" rel="tag">Suspension</a></li><li><a href="http://www.brakeandfrontend.com/tag/tpms/" rel="tag">TPMS</a></li></ul></div>
</footer>
<div class="post-comments">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-141136" data-id="#post-comments-inner-141136">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-141136" style="display:none;">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/';
var disqus_identifier = '141136 http://www.brakeandfrontend.com/?p=141136';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'brakefrontend';
var disqus_title = "Ford Edge And Lincoln MKX Suspension And TPMS Diagnostics";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=141136';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<script>
      (function($){
        $('#view-comments-141136').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '141136 http://www.brakeandfrontend.com/?p=141136';
                      this.page.url = 'http://www.brakeandfrontend.com/ford-edge-lincoln-mkx-suspension-tpms-diagnostics/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brakeandfrontend.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s"/>
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="https://www.facebook.com/BrakeAndFrontEnd?fref=ts" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/bfemagazine" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-22" class="widget widget_text"> <div class="textwidget"> <div id="id_930_91901300_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741153,
			formatId: 46173,
			target: '',
			tagId: 'id_930_91901300_1493312762'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-23" class="widget widget_text"> <div class="textwidget"> <div id="id_280_92006100_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741153,
			formatId: 46175,
			target: '',
			tagId: 'id_280_92006100_1493312762'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-24" class="widget widget_text"> <div class="textwidget"> <div id="id_200_92116500_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741153,
			formatId: 46176,
			target: '',
			tagId: 'id_200_92116500_1493312762'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-25" class="widget widget_text"> <div class="textwidget"> <div id="id_200_92219900_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741153,
			formatId: 46177,
			target: '',
			tagId: 'id_200_92219900_1493312762'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99097&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-32" class="widget widget_text"> <div class="textwidget"> <div id="id_110_92409600_1493312762"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99097,
			pageId: 741152,
			formatId: 46172,
			target: '',
			tagId: 'id_110_92409600_1493312762'
		});
	});
	</script>
</div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/BFE-button-300x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/BFE-button-250x100.png">
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="http://www.brakeandfrontend.com/subscribe-to-newsletter/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/img/loading.gif"/></div>
</div>
</div>
</div> 
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "141136";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    ga('set', { page: path, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div> 
</div> 
 
<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2017 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-navi" class=""><li id="menu-item-125905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125905"><a href="http://www.brakeandfrontend.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="https://www.facebook.com/BrakeAndFrontEnd?fref=ts" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/bfemagazine" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>
 
</div> 
<div class="mobile-overlay" id="mobile-overlay"></div>
 
<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-top-navi-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126061"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125833"><a href="http://www.brakeandfrontend.com/brakes/">Brakes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125832"><a href="http://www.brakeandfrontend.com/chassis/">Chassis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125831"><a href="http://www.brakeandfrontend.com/drivetrain/">DriveTrain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125830"><a href="http://www.brakeandfrontend.com/exhaust/">Exhaust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125829"><a href="http://www.brakeandfrontend.com/tire/">Tire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139807"><a href="http://www.brakeandfrontend.com/category/original-video/">Original Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125828"><a href="http://www.brakeandfrontend.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137406"><a href="http://www.brakeandfrontend.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139783"><a href="http://www.babcox.com/brand-page/brake-front-end">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139784"><a href="http://www.brakeandfrontend.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139785"><a href="http://www.brakeandfrontend.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><center><a href="/subscribe-to-newsletter/"><img class="hidden-xs" src="/wp-content/uploads/2017/01/BFE-button-300x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/BFE-button-250x100.png">
</a></center></div>
</aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741152,	// Page : BrakeAndFrontEnd/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=99097&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div>
</aside> </div>
</div>
</div>
</nav>
<div id="ttdUniversalPixelTag0aa5a2dc78354c94a5e08a4c797dcfa7" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
        (function(global) {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("qmwiwcp", ["b3lbvyu"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag0aa5a2dc78354c94a5e08a4c797dcfa7");
            }
        })(this);
    </script>
</div>
<div class="high-impact-ads">
<aside id="text-27" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741154,	// Page : BrakeAndFrontEnd/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741154,	// Page : BrakeAndFrontEnd/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99097,	// 
		pageId:		741154,	// Page : BrakeAndFrontEnd/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'brakefrontend';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F6XNZC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.brakeandfrontend.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='http://19526-presscdn-0-66.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=c75c49fc3d98c743885ac4165eecaf23'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,twittermention:"bfemagazine",                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>